Battery/Starting Issue - Yamaha Viking Forum
 30Likes
Reply
 
LinkBack Thread Tools
post #1 of 33 (permalink) Old 03-26-2019, 02:55 PM Thread Starter
Member
 
kynknwl's Avatar
 
Join Date: Jul 2014
Location: Purcell, OK
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
(Thread Starter)
Battery/Starting Issue

Hey guys,



I have an issue that's been going on as long as I can remember, but it's been really bugging me lately. When I go to start the Viking, there is almost a delay when I turn the key, then I get a really weak feeling start up, if that makes sense. It's like the battery is low when I turn the key, then it'll finally get enough and start. I did notice yesterday the voltmeter on the dash read 9.9 while trying to start, then went to 13 something after it started.



I replaced the stock battery 2 weeks ago with a brand new battery, same specs. I also have been keeping it on a tender since installing the new battery. Even with the new, I am seeing the same thing. So, I isolated my stereo to make sure it's not drawing power somehow. It's on a toggle switch now. Same thing.



I really noticed it yesterday when I was out spraying and stopping/starting pretty often. I even got an extra battery to run my sprayer off of.



Anyone experience anything similar? Not sure exactly what to even look for. My old Rhino just cranked right away with no hesitation and I feel this should be the same way.



Thanks!

2015 Viking VI Camo EPS
2" HighLifter
28"Sedona Ripsaws
14"ITP Hurricane
kynknwl is offline  
post #2 of 33 (permalink) Old 03-26-2019, 03:07 PM
Senior Member
 
BadM0nkey's Avatar
 
Join Date: Mar 2014
Location: Northwestern New Jersey
Posts: 5,881
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1761 Post(s)
Try re-doing the battery connections and put it on a charger till it is full. That worked for me.

Sent from the bottom of a whiskey bottle
cactus, kynknwl and bd_skrillz like this.


2014 Green EPS Viking

Superwinch 4500
Denali Pro Plow
27" Interforce F & 28" Zillas R
ITP Delta 5+2 Wheels
Spring Spacers
UTV HQ Vent Windshield & Encl
EMP Wiper & Rear Bumper
Summit Racing Heater
YXZ SE Seats
JBS Guards,Skids & Sheave
4-Point Harnesses
Ultra Halogen Headlights
24" Light Bar
Power Sub-Panel
LED
XTREME Whip
Backup Camera & CREE Lights
Accent LEDs
Sound Dampening Kit
Center Console
Seizmik Mirrors
Extinguisher
TSC Bed Mat
Spare Carrier
BadM0nkey is online now  
post #3 of 33 (permalink) Old 03-26-2019, 05:33 PM
Super Moderator
 
Join Date: Apr 2014
Location: NSW, Australia
Posts: 3,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1248 Post(s)
13 volts is too low with the engine running, it should be charging around 14.5 volts. So maybe you have a dud alternator and/or rectifier. 9.9 volts is also too low whilst cranking, indicating a run down battery. BUT, you said you've had it on a tender etc so battery should be fully charged, so most likely your starter is shot or has a bad connection, or the starter relay is faulty.
kynknwl, bd_skrillz and mjn like this.

Sent from the bottom of ANOTHER empty whiskey bottle.

Current Ride;
Chookbanger Mark II,
Street legal Blue Viking, 2017 model, bought 3/4/2017.

Previous Ride;
Chookbanger;
Street legal Blue Viking, 2014 model bought 3/4/2014, sold 3/4/2017 with 2850 km and 189 Hrs.
Yamaha Saggy Bottom Club member.

Other Yamaha Bikes Currently Owned
2019 WR250
2016 WR450
2016 YZ85 (sold)
2017 Grizzly 350 4x2 Auto Quad
2017 AG200
2005 PW50

Honda 2012 CB250
Honda 1999 CT200
Honda 1985 CT200 Trike
cactus is online now  
 
post #4 of 33 (permalink) Old 03-26-2019, 06:04 PM
Senior Member
 
bd_skrillz's Avatar
 
Join Date: Jan 2015
Posts: 3,563
Mentioned: 1 Post(s)
Tagged: 0 Thread(s)
Quoted: 1349 Post(s)
Starter or stator?

Follow cacti's advice.
Cac-ta-lack is usually spot on with these things.

But 1st, do what monkey says.
kynknwl likes this.

Last edited by bd_skrillz; 03-26-2019 at 07:01 PM.
bd_skrillz is offline  
post #5 of 33 (permalink) Old 03-26-2019, 08:16 PM
Super Moderator
 
Join Date: Apr 2014
Location: NSW, Australia
Posts: 3,780
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1248 Post(s)
Quote:
Originally Posted by bd_skrillz View Post


Starter or stator?

Starter motor. If the starter is on the way out it will draw a heap of current (dropping the voltage read out down) and crank slowly. Could be bad solenoid, connections to starter etc too.



Mine does this;

Key on 12.4v

Cranking 12.4v

Idling 14.1 to 14.3v
.
kynknwl likes this.

Sent from the bottom of ANOTHER empty whiskey bottle.

Current Ride;
Chookbanger Mark II,
Street legal Blue Viking, 2017 model, bought 3/4/2017.

Previous Ride;
Chookbanger;
Street legal Blue Viking, 2014 model bought 3/4/2014, sold 3/4/2017 with 2850 km and 189 Hrs.
Yamaha Saggy Bottom Club member.

Other Yamaha Bikes Currently Owned
2019 WR250
2016 WR450
2016 YZ85 (sold)
2017 Grizzly 350 4x2 Auto Quad
2017 AG200
2005 PW50

Honda 2012 CB250
Honda 1999 CT200
Honda 1985 CT200 Trike
cactus is online now  
post #6 of 33 (permalink) Old 03-27-2019, 06:20 AM
Senior Member
 
BadM0nkey's Avatar
 
Join Date: Mar 2014
Location: Northwestern New Jersey
Posts: 5,881
Mentioned: 2 Post(s)
Tagged: 0 Thread(s)
Quoted: 1761 Post(s)
Quote:
Originally Posted by bd_skrillz View Post

But 1st, do what monkey says.
Cactus is old and wise, and drunk.

Sent from the bottom of a whiskey bottle
cactus, kynknwl and mjn like this.


2014 Green EPS Viking

Superwinch 4500
Denali Pro Plow
27" Interforce F & 28" Zillas R
ITP Delta 5+2 Wheels
Spring Spacers
UTV HQ Vent Windshield & Encl
EMP Wiper & Rear Bumper
Summit Racing Heater
YXZ SE Seats
JBS Guards,Skids & Sheave
4-Point Harnesses
Ultra Halogen Headlights
24" Light Bar
Power Sub-Panel
LED
XTREME Whip
Backup Camera & CREE Lights
Accent LEDs
Sound Dampening Kit
Center Console
Seizmik Mirrors
Extinguisher
TSC Bed Mat
Spare Carrier
BadM0nkey is online now  
post #7 of 33 (permalink) Old 03-27-2019, 08:35 AM Thread Starter
Member
 
kynknwl's Avatar
 
Join Date: Jul 2014
Location: Purcell, OK
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
(Thread Starter)
Thanks for all the ideas. I took a quick video yesterday evening so this would make more sense.

https://youtu.be/S5P4Aa7E6M8

2015 Viking VI Camo EPS
2" HighLifter
28"Sedona Ripsaws
14"ITP Hurricane

Last edited by kynknwl; 03-27-2019 at 08:37 AM. Reason: url
kynknwl is offline  
post #8 of 33 (permalink) Old 03-28-2019, 12:38 AM
Senior Member
 
kswickard's Avatar
 
Join Date: Aug 2018
Location: Boise, Idaho
Posts: 103
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 36 Post(s)
Garage
Sounds like Cactus has it. Looks and sounds like a weak/bad starter.
kynknwl likes this.
kswickard is offline  
post #9 of 33 (permalink) Old 04-03-2019, 08:35 AM Thread Starter
Member
 
kynknwl's Avatar
 
Join Date: Jul 2014
Location: Purcell, OK
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
(Thread Starter)
Ok, I think I found the culprit. This connector in front of the - battery terminal was all but melted. I was able to cut the connector away and get wire exposed. It was like a male and female spade connector encased in a plastic connector. I tried splicing it with a wire nut, but now I can't get the Viking to start at all. It just buzzes when I turn the key.



I am guessing I will need the connector to properly get these wires back together. Fixing to start searching for that part, hopefully I can find it. I think I am going to get a new starter relay while I am at it just to be safe. Any thoughts?
Attached Thumbnails
Click image for larger version

Name:	IMG_2460.jpg
Views:	28
Size:	81.0 KB
ID:	48767   Click image for larger version

Name:	IMG_2461.jpg
Views:	29
Size:	101.5 KB
ID:	48769  

2015 Viking VI Camo EPS
2" HighLifter
28"Sedona Ripsaws
14"ITP Hurricane
kynknwl is offline  
post #10 of 33 (permalink) Old 04-03-2019, 09:36 AM Thread Starter
Member
 
kynknwl's Avatar
 
Join Date: Jul 2014
Location: Purcell, OK
Posts: 60
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 21 Post(s)
(Thread Starter)
I am coming up short on finding this connector. It's not available as a part. It's in the circled section of the diagram, but not listed for sale. Does anyone know what I would even search for to find this thing?

2015 Viking VI Camo EPS
2" HighLifter
28"Sedona Ripsaws
14"ITP Hurricane

Last edited by kynknwl; 05-22-2019 at 09:37 AM.
kynknwl is offline  
Reply

User Tag List

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome